IFCCategory |
Gets the in-session non-serializable template or create new.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document to find the in-session mapping template.
Return Value
IFCCategoryTemplateThe mapping template, or if none.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |