GetOrCreateInSessionTemplate Method


IFCCategory Template Get Or Create In Session Template Method

Gets the in-session non-serializable template or create new.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static IFCCategoryTemplate GetOrCreateInSessionTemplate(
	Document document
)

Parameters

document Document
The document to find the in-session mapping template.

Return Value

IFCCategoryTemplate
The mapping template, or if failed to create.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also