Clone Method


Point Cloud Filter Clone Method

Returns a copy of the filter. The engine is permitted to copy the filter multiple times e.g. to parallelize filtering.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PointCloudFilter Clone()

Return Value

PointCloudFilter
A copy of the original filter.
See Also