Point Cloud Filter Clone Method Returns a copy of the filter. The engine is permitted to copy the filter multiple times e.g. to parallelize filtering. Namespace: Autodesk.Revit.DB.PointClouds Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public PointCloudFilter Clone() Public Function Clone As PointCloudFilter public: PointCloudFilter^ Clone() member Clone : unit -> PointCloudFilter Return Value PointCloudFilter A copy of the original filter. See Also Reference PointCloudFilter Class Autodesk.Revit.DB.PointClouds Namespace
Point Cloud Filter Clone Method Returns a copy of the filter. The engine is permitted to copy the filter multiple times e.g. to parallelize filtering. Namespace: Autodesk.Revit.DB.PointClouds Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public PointCloudFilter Clone() Public Function Clone As PointCloudFilter public: PointCloudFilter^ Clone() member Clone : unit -> PointCloudFilter Return Value PointCloudFilter A copy of the original filter. See Also Reference PointCloudFilter Class Autodesk.Revit.DB.PointClouds Namespace