ColorWithTransparency Constructor (UInt32, UInt32, UInt32, UInt32)


Color With Transparency(UInt 32, UInt 32, UInt 32, UInt 32) Constructor

color

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ColorWithTransparency(
	uint red,
	uint green,
	uint blue,
	uint transparency
)

Parameters

red UInt32
red
green UInt32
green
blue UInt32
blue
transparency UInt32
transparency
Exceptions
Exception Condition
ArgumentOutOfRangeException The value is not valid. The valid range is 0 to 255.
See Also