MEPBuilding Construction Set Reverse Iterator Method Retrieve a backward moving iterator to the set. Namespace: Autodesk.Revit.DB.Mechanical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual MEPBuildingConstructionSetIterator ReverseIterator() Public Overridable Function ReverseIterator As MEPBuildingConstructionSetIterator public: virtual MEPBuildingConstructionSetIterator^ ReverseIterator() abstract ReverseIterator : unit -> MEPBuildingConstructionSetIterator override ReverseIterator : unit -> MEPBuildingConstructionSetIterator Return Value MEPBuildingConstructionSetIterator Returns a backward moving iterator to the set. See Also Reference MEPBuildingConstructionSet Class Autodesk.Revit.DB.Mechanical Namespace
MEPBuilding Construction Set Reverse Iterator Method Retrieve a backward moving iterator to the set. Namespace: Autodesk.Revit.DB.Mechanical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual MEPBuildingConstructionSetIterator ReverseIterator() Public Overridable Function ReverseIterator As MEPBuildingConstructionSetIterator public: virtual MEPBuildingConstructionSetIterator^ ReverseIterator() abstract ReverseIterator : unit -> MEPBuildingConstructionSetIterator override ReverseIterator : unit -> MEPBuildingConstructionSetIterator Return Value MEPBuildingConstructionSetIterator Returns a backward moving iterator to the set. See Also Reference MEPBuildingConstructionSet Class Autodesk.Revit.DB.Mechanical Namespace