MEPFamily |
MEP family connector information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The MEPFamilyConnectorInfo type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | GetAssociateFamilyParameterId | Gets the associate family parameter id of the specified connector parameter id. |
![]() | GetConnectorParameterValue | Gets the parameter value of the specified connector parameter id. |