Fabrication |
Gets the fluid temperature of the specified service.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- service FabricationService
- The service to lookup.
Return Value
DoubleThe temperature in Kelvin.

Exception | Condition |
---|---|
ArgumentException | service is not mapped to a fluid type and temperature. |
ArgumentNullException | A non-optional argument was null |