HasValueFilterRule Class


Has Value Filter Rule Class

Tests whether an element's parameter has a value.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class HasValueFilterRule : ParameterValuePresenceRule

The HasValueFilterRule type exposes the following members.

Constructors
Name Description
Public method HasValueFilterRule constructs an instance of HasValueFilterRule.
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also