Has |
Tests whether an element's parameter has a value.

System Object
Autodesk.Revit.DB FilterRule
Autodesk.Revit.DB ParameterValuePresenceRule
Autodesk.Revit.DB HasValueFilterRule
Autodesk.Revit.DB FilterRule
Autodesk.Revit.DB ParameterValuePresenceRule
Autodesk.Revit.DB HasValueFilterRule
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The HasValueFilterRule type exposes the following members.

Name | Description | |
---|---|---|
![]() | HasValueFilterRule | constructs an instance of HasValueFilterRule. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|