SetHost Method


Rebar Bending Detail Set Host Method

Sets the reinforcement element that will be represented by the input bending detail.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void SetHost(
	Element bendingDetail,
	Reference reference
)

Parameters

bendingDetail Element
The bending detail for which we want to set the host.
reference Reference
Reference pointing to the reinforcement element that will be represented by the input bending detail.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also