IsEqual Method


Point Cloud Overrides Is Equal Method

Check if the contents of two overrides are equal.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	PointCloudOverrides other
)

Parameters

other PointCloudOverrides
The overrides to be compared.

Return Value

Boolean
True for equal, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also