Field |
Contains values corresponding to domain points. Each domain point may have an array of values, each corresponding to a separate "measurement" for which this value was calculated.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FieldValues type exposes the following members.

Name | Description | |
---|---|---|
![]() | FieldValues(FieldValues) | Creates a copy of the given FieldValues instance. |
![]() | FieldValues(IList ValueAtPoint ) | Creates object from an array of domain point values |
![]() | FieldValues(IList VectorAtPoint ) | Creates object from an array of domain point vectors |
![]() | FieldValues(IList ValueAtPoint , XYZ) | Creates object from an array of domain point values |

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the FieldValues |