Load |
Checks whether provided element ID refer to subcategory of Structural Load Cases ( OST_LoadCases ) category - one of built-in or user defined.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- loadCaseSubcategoryId ElementId
- The ID to check.
Return Value
BooleanTrue if the ID refers to load case category element, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Built-in structural Load Cases ( OST_LoadCases ) subcategories are: OST_LoadCasesDead OST_LoadCasesLive OST_LoadCasesWind OST_LoadCasesSnow OST_LoadCasesRoofLive OST_LoadCasesAccidental OST_LoadCasesTemperature OST_LoadCasesSeismic