ElementMulticategoryFilter Constructor (ICollection(BuiltInCategory), Boolean)


Element Multicategory Filter(ICollection Built In Category , Boolean) Constructor

Constructs a new instance of a filter to match elements by built-in category, with the option to match all elements which are not of the given category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementMulticategoryFilter(
	ICollection<BuiltInCategory> categories,
	bool inverted
)

Parameters

categories ICollection BuiltInCategory
The built-in categories to match.
inverted Boolean
True if the filter should match all elements which are not of the given built-in categories.
See Also