SetSegments Method


Line Pattern Set Segments Method

Sets the sequence of segments that defines this line pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSegments(
	IList<LinePatternSegment> lineSegs
)

Parameters

lineSegs IList LinePatternSegment
The sequence of segments.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also