Workset Id Equality Operator Determines whether these two WorksetIds are the same. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static bool operator ==( WorksetId first, WorksetId second ) Public Shared Operator = ( first As WorksetId, second As WorksetId ) As Boolean public: static bool operator ==( WorksetId^ first, WorksetId^ second ) static let inline (=) first : WorksetId * second : WorksetId : bool Parameters first WorksetId The first WorksetId. second WorksetId The second WorksetId. Return Value Boolean True if the WorksetIds are the same; otherwise, false. See Also Reference WorksetId Class Autodesk.Revit.DB Namespace
Workset Id Equality Operator Determines whether these two WorksetIds are the same. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static bool operator ==( WorksetId first, WorksetId second ) Public Shared Operator = ( first As WorksetId, second As WorksetId ) As Boolean public: static bool operator ==( WorksetId^ first, WorksetId^ second ) static let inline (=) first : WorksetId * second : WorksetId : bool Parameters first WorksetId The first WorksetId. second WorksetId The second WorksetId. Return Value Boolean True if the WorksetIds are the same; otherwise, false. See Also Reference WorksetId Class Autodesk.Revit.DB Namespace