AddCurve Method


Wireframe Builder Add Curve Method

Add a curve to the shape representation stored in this WireframeBuilder.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddCurve(
	Curve GCurve
)

Parameters

GCurve Curve
The curve to be added.
Exceptions
Exception Condition
ArgumentException GCurve is not acceptable for a wireframe shape representation.
ArgumentNullException A non-optional argument was null
See Also