Scale Method


Outline Scale Method

Scales the bounding box by given scale.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Scale(
	double scale
)

Parameters

scale Double
The scale value. It should be greater than zero.
Exceptions
Exception Condition
ArgumentException The scale is invalid.
See Also