Export Method


INavisworks Exporter Export Method

The method that Revit will invoke to perform an export to Navisworks.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
void Export(
	Document document,
	string folder,
	string name,
	NavisworksExportOptions options
)

Parameters

document Document
The document to export.
folder String
The folder path.
name String
The file name.
options NavisworksExportOptions
The export options.
See Also