Slab |
Represents a crease of a slab shape edited element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The SlabShapeCrease type exposes the following members.

Name | Description | |
---|---|---|
![]() | CreaseType | The type of the crease. |
![]() | Curve | The geometry of the crease. |
![]() | EndPoints | The vertices of the crease. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the SlabShapeCrease |