GetPlane Method


Curve Loop Get Plane Method

Gets the plane of the curve loop, if it is planar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Plane GetPlane()

Return Value

Plane
The plane of the curve loop.
Exceptions
Exception Condition
InvalidOperationException The curve loop does not lie in a single plane.
See Also