IsEntryConsistentWithScheme Method


Color Fill Scheme Is Entry Consistent With Scheme Method

Checks whether an entry can be added to the scheme or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public EntryAndSchemeConsistency IsEntryConsistentWithScheme(
	ColorFillSchemeEntry entry
)

Parameters

entry ColorFillSchemeEntry
The entry to check.

Return Value

EntryAndSchemeConsistency
The state of entry and scheme consistency.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also