Integer |
A class to define a range of a sequence of consecutive integer numbers

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The IntegerRange type exposes the following members.

Name | Description | |
---|---|---|
![]() | High | The upper limit of the range |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Low | The lower limit of the range |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the IntegerRange |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |