IsValidFillPatternId Method


Filled Region Type Is Valid Fill Pattern Id Method

Check if the id is a FillPatternElement or an invalidElementId

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidFillPatternId(
	ElementId patternId
)

Parameters

patternId ElementId
Element id of the FillPatternElement

Return Value

Boolean
True if the id is InvalidElementId, or if the element is a FillPatternElement. False otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also