Filled |
Check if the id is a FillPatternElement or an invalidElementId
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- patternId ElementId
- Element id of the FillPatternElement
Return Value
BooleanTrue if the id is InvalidElementId, or if the element is a FillPatternElement. False otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |