Slab |
Represents a vertex of a slab shape edited element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The SlabShapeVertex type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Position | The vertex position |
![]() | VertexType | The vertex type |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the SlabShapeVertex |