SlabShapeVertex Class


Slab Shape Vertex Class

Represents a vertex of a slab shape edited element.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB SlabShapeVertex

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class SlabShapeVertex : IDisposable

The SlabShapeVertex type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public property Position The vertex position
Public property VertexType The vertex type
Top
Methods
Name Description
Public method Dispose Releases all resources used by the SlabShapeVertex
Top
See Also