ViewPrintedEventArgs Class


View Printed Event Args Class

The event arguments used by the ViewPrinted event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ViewPrintedEventArgs : RevitAPIPostDocEventArgs

The ViewPrintedEventArgs type exposes the following members.

Properties
Name Description
Public property Index The index of the view being printed out of the set of all views being printed.
Public property TotalViews The number of all views being printed.
Public property View The view that was printed.
Top
Methods
Name Description
Top
See Also