View |
The event arguments used by the ViewPrinted event.

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events ViewPrintedEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events ViewPrintedEventArgs
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ViewPrintedEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | Index | The index of the view being printed out of the set of all views being printed. |
![]() | TotalViews | The number of all views being printed. |
![]() | View | The view that was printed. |

Name | Description | |
---|---|---|