Link |
An output node that represents a linked Revit document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The LinkNode type exposes the following members.

Name | Description | |
---|---|---|
![]() | SymbolId | Identifies the Id of the symbol associated with the node. |

Name | Description | |
---|---|---|
![]() | GetDocument | Returns the document associated with the link. |

See also: OnLinkBegin(LinkNode) .