Revit |
Creates a RevitLinkOptions object, specifying relative or absolute path type, and the desired workset configuration.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- relative Boolean
- True if the link should use a relative path. False if it should use an absolute path.
- config WorksetConfiguration
- A WorksetConfiguration object specifying the worksets to open when creating the link. Leave as if the file is not workshared. Optionally, this may also be for a workshared file, in which case Revit will open all worksets.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |