IsNumberUnique Method


Load Case Is Number Unique Method

Checks that a given number is unique among all load cases.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsNumberUnique(
	Document document,
	int number
)

Parameters

document Document
number Int32
The number to check.

Return Value

Boolean
True if the given number is unique among all load cases, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also