Multi |
Only Linear and LinearFixed dimension style types are allowed for new MultiReferenceAnnotations.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- dimensionStyleType DimensionStyleType
- The dimension style type to test.
Return Value
BooleanTrue if the type is allowed.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |