Compound |
Retrieves the profile loop used for the specified structural deck.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- layerIdx Int32
- Index of a layer in the CompoundStructure.
Return Value
ElementIdThe element id of a FamilySymbol which contains a profile loop used by a structural deck associated to the specified layer, or invalidElementId if isStructuralDeck(layerIdx) is false.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The layer index is out of range. |