Export |
Retrieves the GUID representing this document in exported gbXML files.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document.
Return Value
GuidThe value of the GUID representing this document in gbXML export.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

This id can be used to cross-reference different gbXML exports from the same document.