InitialFluxIntensity Class


Initial Flux Intensity Class

This class encapsulates initial flux intensity calculation.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Lighting InitialIntensity
Autodesk.Revit.DB.Lighting InitialFluxIntensity

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class InitialFluxIntensity : InitialIntensity

The InitialFluxIntensity type exposes the following members.

Constructors
Name Description
Public method InitialFluxIntensity(Double) Creates an initial flux intensity object with the given document and flux values.
Public method InitialFluxIntensity(InitialFluxIntensity) Creates a copy of the given initial flux intensity object
Top
Properties
Name Description
Public property Flux The flux intensity value.
Top
Methods
Name Description
Top
See Also