Initial |
This class encapsulates initial flux intensity calculation.

System Object
Autodesk.Revit.DB.Lighting InitialIntensity
Autodesk.Revit.DB.Lighting InitialFluxIntensity
Autodesk.Revit.DB.Lighting InitialIntensity
Autodesk.Revit.DB.Lighting InitialFluxIntensity
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The InitialFluxIntensity type exposes the following members.

Name | Description | |
---|---|---|
![]() | InitialFluxIntensity(Double) | Creates an initial flux intensity object with the given document and flux values. |
![]() | InitialFluxIntensity(InitialFluxIntensity) | Creates a copy of the given initial flux intensity object |

Name | Description | |
---|---|---|
![]() | Flux | The flux intensity value. |

Name | Description | |
---|---|---|