Append Method


Curve Loop Append Method

Append the curve to this loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Append(
	Curve curve
)

Parameters

curve Curve
The curve.
Exceptions
Exception Condition
ArgumentException The input curve points to a helical curve and is not supported for this operation. -or- Throws if the input curve makes the loop not contiguous.
ArgumentNullException A non-optional argument was null
See Also