Rebar |
Indicates that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be taken from the Bar Type.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- iSegment Int32
- Index of the segment (0 to NumberOfSegments - 1).

Exception | Condition |
---|---|
ArgumentException | iSegment is not between 0 and NumberOfSegments. |