GetExportLayerInfo Method


Export Layer Table Get Export Layer Info Method

Gets a copy of the layer info associated to the input pattern key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportLayerInfo GetExportLayerInfo(
	ExportLayerKey exportLayerKey
)

Parameters

exportLayerKey ExportLayerKey
The export layer Key.

Return Value

ExportLayerInfo
Return the layerInfo for this key.
Exceptions
Exception Condition
ArgumentException An entry with the given key is not present in the table.
ArgumentNullException A non-optional argument was null
See Also