IsValidCurve Method


Analytical Member Is Valid Curve Method

Verifies if the curve is valid for an Analytical Member.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidCurve(
	Curve curve
)

Parameters

curve Curve
The curve to be verified.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also