RoutingConditions Constructor


Routing Conditions Constructor

Constructs a new instance of a RoutingConditions object with an indicated error level for conditions that do not meet any routing preference rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RoutingConditions(
	RoutingPreferenceErrorLevel errorLevel
)

Parameters

errorLevel RoutingPreferenceErrorLevel
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also