Picked |
A class that contains two XYZ points representing the pick box on the screen.

Namespace: Autodesk.Revit.UI.Selection
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The PickedBox type exposes the following members.

Name | Description | |
---|---|---|
![]() | Max | Maximum coordinates (upper-right-front corner of the pick box). |
![]() | Min | Minimum coordinates (lower-left-rear corner of the pick box). |

Name | Description | |
---|---|---|