GetWallTrimmedCurve Method


Exporter IFCUtils Get Wall Trimmed Curve Method

Obtains the curve of the wall trimmed or extended according to the end conditions of the wall.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static Curve GetWallTrimmedCurve(
	Wall pVWall
)

Parameters

pVWall Wall
The wall.

Return Value

Curve
The trimmed or extended curve.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also