ComputeSurfaceArea Method


Mesh Compute Surface Area Method

Computes and returns the surface area of the mesh. The surface area is the sum of the areas of the constituent facets of the mesh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double ComputeSurfaceArea()

Return Value

Double
A double, representing the surface area.
See Also