Exporter |
Get the handle to the opening associated with a hosted (door/window) element from the internal cache.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- familyInstanceId ElementId
- The id of the door or window.
Return Value
IFCAnyHandleThe opening handle.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |