Curve Compute |
Computes the raw parameter from the normalized parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- normalizedParameter Double
- The normalized parameter.
Return Value
DoubleThe real number equal to the raw curve parameter.

Exception | Condition |
---|---|
ArgumentException | Thrown when normalizedParameter is infinite. |
InvalidOperationException | Thrown when the curve is unbound. |