ComputeRawParameter Method


Curve Compute Raw Parameter Method

Computes the raw parameter from the normalized parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double ComputeRawParameter(
	double normalizedParameter
)

Parameters

normalizedParameter Double
The normalized parameter.

Return Value

Double
The real number equal to the raw curve parameter.
Exceptions
Exception Condition
ArgumentException Thrown when normalizedParameter is infinite.
InvalidOperationException Thrown when the curve is unbound.
See Also