Divided |
This returns true if the intersector is an element that can be used to intersect with the divided path.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- intersector ElementId
- The intersector.
Return Value
BooleanTrue if the reference can be used to create a divided path, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Intersectors can be curve elements, datum planes, or other divided paths. Note that divided paths that have this divided path as an intersector (either directly, or recursively) are not valid. Also, if the nesting of divided path intersectors that have intersectors is more than 5 levels deep the divided path intersector is considered invalid as well.